thelio

El ensamblador estadounidense System76 ha presentado Thelio, su nueva gama de ordenadores de sobremesa de diseño y fabricación propia…, con matices.

Hace más e un año que la compañía expresó la intención de crear sus propios equipos y hace más de un mes que anunciaron el lanzamiento para primeros de noviembre, que ahora conocemos como Thelio. Sin embargo, lo que iba a ser un “ordenador abierto”, es decir, construido a base de hardware Open Source, está aún lejos de convertirse en realidad.

Por el momento, Thelio se compone de una chasis propio con acabados en madera cuyas especificaciones estarán disponibles, así como las de algún componente dedicado que ya tienen listo. Hablaríamos de una placa que gestiona las conexiones de la caja y el control térmico y otra -solo en el modelo más grande- para las conexiones del almacenamiento.

Por lo tanto, los componentes clave de estas máquinas siguen siendo lo de siempre: placa base, procesadore, memoria y tarjeta gráfica de las principales marcas del mercado. Pero por algo se empieza y en lo que respecta a sus diseños, System76 ofrecerá también firmware abierto que está siendo certificado por OSHWA (Open Source Hardware Association).

system76 thelio

La sensación inicial, más allá del buen aspecto de los equipos, es que System76 está reemplazando lo que fabricantes como Clevo hacen, con el añadido importante de que todo lo que diseñen será de código abierto -y van a por más cosas- estará al alcance de cualquiera para replicarlo, modificarlo, distribuirlo, fabricarlo y hasta venderlo.

Por el momento, sin embargo, quien se compre un Thelio y dependiendo del hardware elegido, deberá seguir teniendo que instalar controladores privativos por ejemplo para las gráficas Nvidia o AMD, pues aunque estas últimas utilizan los controladores libres, el firmware de AMDGPU se distribuye aún como binario.

Encontraréis toda la información acerca de estos equipos, que ya están a la venta comenzando en los 1.099 dólares, en la página oficial. Como sistema operativo, a elegir entre Pop!_OS o Ubuntu 18.04 LTS.